Set omniORB supported version to 4.2.3 (the recommended 4.2.1 needs a patch in order to work properly).

Hi,

tango is supporting version 4.2.1 of omniORB. This version has a bug that needs a patch applied (https://sourceforge.net/p/tango-cs/bugs/794/) that has been fixed in later versions of omniORB.

Can we move the dependency to omniORB 4.2.3 (which fixes this particular bug among others) and get rid of the need to apply the patch?
Edited 1 week ago
Hi Bruno,

You're perfectly right. I would recommend to use omniORB 4.2.3 because there is no need to apply the patch with this version.
I guess libtango packages from latest or coming versions of the Linux distributions will use (or soon use) omniORB4.2.3.
Rosenberg's Law: Software is easy to make, except when you want it to do something new.
Corollary: The only software that's worth making is software that does something new.
Edited 1 week ago
 
Register or login to create to post a reply.